## 基础开发环境 * JDK: 1.8 * Maven: 3.5+ * MySql: 5.7+ * Redis: 3.2 + * Node Js: 10.0 + * Npm: 5.6.0+ * Yarn: 1.21.1+ ## IDE插件 * Lombok Plugin (必装) ## 推荐IDE * 后端使用 IntelliJ IDEA * 前端使用 IntelliJ WebStorm